Troubleshooting > Cybarmor Stopped Working

Cybarmor Stopped Working

If Cybarmor™ is no longer working on your site, please perform the suggestions in the checklist below prior to contacting support.

Verify your domain settings

Cybarmor requires a website to have a single primary web domain. Primary domain is the domain name that customers see in the address bar while they browse your website.

If you recently changed your primary domain or are using multiple domains with no redirect to the primary domain, Cybarmor will not work.

Please make sure the primary web domain is updated in Cybarmor settings. Go to "Configuration" tab in Cybarmor settings. If the primary domain does not match, contact support.

Make sure that all domains redirect to the primary domain.

Inspect for code errors on your site

It is likely that a code error may be preventing Cybarmor™ from loading on your site. Try checking the  console in your browser to see whether there are any warnings. Please try again after the code error resolves.

Check if another app is causing a conflict

If you have recently installed another app, it may be preventing Cybarmor™ from loading. Even though this is rare, it can still happen. You can remove and reinstall other apps to confirm if this is the issue.

In such cases changing the load order of scripts may help. Sometimes loading Cybarmor™ after another script library is enough to resolve conflicts. The Cybarmor™ script can be moved anywhere in the code, however, we highly recommend placing it in the head tags and loading it before everything else on your website.


Last Updated: September 1, 2021